Dropping RSS support

Now that Bloglines finally supports Atom 1.0 I’ll be dropping RSS (0.9x, 1.0, 2.0) support when I finally get the new layout for randomfire ready. I’ll also change WordPress to output Atom 1.0 instead of Atom 0.3.

If I happen to have a reader whose feedreader doesn’t support Atom 1.0, please let me know and I’ll delay dropping RSS support.

Leave a Reply